Управление ассортиментом в Комплексной 1С 7.7 (оптовая торговля). Анализ выполнения плана по ассортименту для Комплексной 1С 7.7

Публикация № 1132163 Дата создания: 21.03.21 17:00

Учет и отчетность - Оптовая торговля

Понятие ассортимента в Комплексной 1С 7.7 отсутствует, но торговому предприятию необходимо управлять ассортиментом. Достигается цель - обеспечиться необходимым товаром для торговли, при этом не переплатив. Товар на полках должен быть в достаточном количестве, в то же время закупочная цена должна быть рентабельная. Оптовик заключает с поставщиками договора дистрибьюции, в соответствии с которыми обязуется иметь неснижаемые остатки определенных товаров (обеспечивая их непрерывную доступность своим клиентам), и за это имеет возможность получать от поставщика товары со скидками.

Работу без ассортиментной матрицы можно сравнить с походом в гипермаркет, в котором нет указателей, все товары перемешаны и детское питание стоит на полке рядом с полиролью. https://blog.anketolog.ru/2017/07/assortimentnaya-matrica/

Ассортимент определяет, какие товары обязательно должны быть на остатке. К задачам управления ассортиментом относятся:

  •     Работа с форматами (классификация) розничных магазинов, определение соответствия классов клиентов и их ассортимента в целях планирования обеспечения клиентов, ассортимент в прейскурантах оптовых клиентов.
  •     Учет товаров в разрезе брендов (коллекций) .
  •     Установка квот ассортимента.
  •     Изменение ассортимента.
  •     Ввод нового товара в ассортимент.
  •     Закупка и Продажа товара, входящего и не входящего в действующий ассортимент.
  •     Отзыв товара из ассортимента.
  •     Анализ продаж и формирование заказов поставщикам с учетом действующего ассортимента.
  •     Анализ ассортимента и его исполнения, см. https://kursy-po-1c.ru/news/retail-free-case-number-6/

Всего этого в Комплексной 7.7 нет. Восполнить данный недостаток без серьезных доработок позволяет использование в целях управления ассортиментом многоуровневой иерархии справочника номенклатуры. Перемещая товары между папками можно вводить в ассортимент и выводить их, относить к бренду, закреплять за классом клиента, классифицировать в целях анализа продаж и формирования заказов. Все это можно делать универсальной обработкой, вот пример. //develop.ot-soft.ru/public/365327/

В качестве подготовки к изменению ассортимента можно использовать условные обозначения в реквизитах карточки товара, например в его наименовании. В рассматриваемом примере звездочками в наименовании товара обозначается, что товар выводится из ассортимента и его нельзя больше пополнять (закупать). Данное правило может быть описано в модуле кодом, например так.

 
 Запрет на создание новых заявок покупателей выводимого из ассортимента товара

В случае ротации не единичных товаров, а целых папок многоуровневой иерархии справочника номенклатуры ротация ассортимента может быть описана например так.

 
 Запрет на создание заявок покупателей групп номенклатуры, в которых происходит ротация ассортимента

Отличительные признаки видов товаров в реквизитах, например в реквизите "Категория" (то есть номенклатурная группа) карточки товара в паре с подчиненным справочником аналогов номенклатуры поможет сделать адекватную замену отсутствующего товара, необходимую клиенту, чтобы клиент не ушел от Вас с пустыми руками.

Для обеспечения товаром в каждой номенклатурной группе (категории) обязательно должно быть в достаточном количестве для торговли что-то из аналогов номенклатуры. Замена отсутствующего товара на выбранный аналог может быть автоматизирована. http://samoychiteli.ru/document36614.html

Анализ выполнения плана по ассортименту

При использовании описанной схемы работы с ассортиментом в качестве анализа исполнения ассортимента предлагаю использовать следующий отчет "Анализ выполнения плана по ассортименту", который сравнивает плановую ассортиментную матрицу с фактическим наличием товара на складе по дням в разрезе категорий или бренддов, поможет составить оценку качества обеспечения торгового предприятия товаром.

 

 

Данный отчет позволяет выявить, сколько позиций от плана ассортиментной матрицы каждый день периода анализа присутствовали на остатках, и на какую их долю в периоде анализа оформляются заявки покупателей. Настройка "Показать данные заявок покупателей" позволяет судить, насколько часто данные позиции ассортиментной матрицы попадают в заявки покупателей, насколько востребован товар, категория (номенклатурная группа) или бренд (коллекция).

 

 

В данной публикации описан и использован в отчете  только типовой функционал Комплексной 7.7, доработки конфигурации не требуются. Протестировано на комплексной конфигурации 4.2 (7.70.424). Версия платформы 7.70.027.

Скачать файлы

Наименование Файл Версия Размер
Анализ выполнения плана по ассортименту.

.ert 124,50Kb
0
.ert 124,50Kb Скачать

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. CheBurator 3456 21.03.21 23:49 Сейчас в теме
Превращаем многоэтажную лестницу в линейный код ;-)

Пока ПолучитьСтроку()= 1 Цикл
ЗаблокированАссортимент = 0;

Если СокрЛП(Склад.Код)<>"2" Тогда Продолжить; КонецЕсли; // только по основному складу

Если Лев(Номенклатура.Наименование,4)<>"****" Тогда Продолжить; КонецЕсли; // только изменяемый ассортимент

ОстатокТовара = Регистр.ОстаткиТМЦ.СводныйОстаток(Фирма,Номенклатура,Склад,,"Количество")-

Регистр.РезервыТМЦ.СводныйОстаток(Фирма,Номенклатура,Склад,,,"Количество");

Если ОстатокТовара > 0 Тогда Продолжить; КонецЕсли; // только по какимто критериям остатка

Если ВыгруженВExceed<>0 Тогда Продолжить; КонецЕсли; // только по неушедшим наружу

ЗаблокированАссортимент = 1;
Сообщить(Номенклатура.ОсновнаяЕдиница.Штрихкод+", "+Номенклатура.Код+", "+Номенклатура.Наименование+" выведен и отсутствует на остатках, удалите его из заявки.");

КонецЦикла;
2. CheBurator 3456 21.03.21 23:51 Сейчас в теме
использование конструкций типа кода склада и символов в наименованиях - весьма спорные решения, работают только при наличии адских жестких регламентов и документирования почему и как и передачи сих сокровенных знаний по цепочке от увольняющихся к нанимаемым (что вообще непросто).

но раз работает - то и ок...
3. ksnik 523 21.03.21 23:53 Сейчас в теме
(2) поделитесь опытом, как ведете ассортимент в ТиС.
Оставьте свое сообщение

См. также

Внешняя печатная форма счета, НДС по статье 164 НК РФ на дату отгрузки

Печатные формы документов Оптовая торговля Оптовая торговля v7.7 v8 v8::БУ 1С7:ПУБ БП3.0 Россия НДС Абонемент ($m)

Внешняя печатная форма счета со ставкой НДС : Будет начислен согласно ст. 164 НК РФ на дату отгрузки для конфигурации БП 3.0.

1 стартмани

04.12.2018    7018    2    AndKovalchuk    0